Reap API Services

Ongoing Issue with 3D Secure authentications
Resolved·Degraded performance

Subject: Resolved: Previous Issue with 3DS

Dear Reap Member,

The service interruption affecting 3DS has been fully resolved as of 8:27AM HKT.

Incident Duration: 3:23AM HKT to 8:27AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Dec 12, 2025, 01:22 AM
(16 hours ago)
·
Affected components
Updates

Resolved

Subject: Resolved: Previous Issue with 3DS

Dear Reap Member,

The service interruption affecting 3DS has been fully resolved as of 8:27AM HKT.

Incident Duration: 3:23AM HKT to 8:27AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Dec 12, 2025, 01:22 AM

Identified

Subject: Update: Issue with 3DS Identified

Dear Reap Member,

We have identified the root cause of the service interruption affecting 3DS and our engineering team is implementing the fix.
We will notify you once the service has been fully restored. You can continue to monitor real-time updates on our status page: Reap Status Page

Thank you for your continued patience.

Sincerely,

Team Reap

Fri, Dec 12, 2025, 12:01 AM(1 hour earlier)