Reap API Services

Issues with Top Up Wallet Deposits & Withdrawals due to Cloudflare Outage
Resolved·Partial outage

Dear Reap Member,

The service interruption affecting REAP services(Top Up Wallet Deposits & Withdrawals ) has been fully resolved as of 5:12PM HKT.

Incident Duration: 4:56PM to 5:12PM HKT

Cloudflare has implemented the necessary fixes on their end and we are continuously monitoring our system to ensure the services are up and running.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Dec 5, 2025, 09:35 AM
(1 week ago)
·
Affected components
Updates

Resolved

Dear Reap Member,

The service interruption affecting REAP services(Top Up Wallet Deposits & Withdrawals ) has been fully resolved as of 5:12PM HKT.

Incident Duration: 4:56PM to 5:12PM HKT

Cloudflare has implemented the necessary fixes on their end and we are continuously monitoring our system to ensure the services are up and running.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Dec 5, 2025, 09:35 AM

Identified


Subject: ⚠️ Ongoing Issues with Top Up Wallet Deposits & Withdrawals due to Cloudflare Outage

Date: 12/05/25

Dear Reap Member,

We are closely monitoring the fix that was implemented by Cloud Flare. We are continuing to check for errors to ensure all services are back to normal.

Fri, Dec 5, 2025, 09:30 AM

Investigating


Subject: ⚠️ Ongoing Issues with Top Up Wallet Deposits & Withdrawals due to Cloudflare Outage

Date: 12/05/25

Dear Reap Member,

We’re currently experiencing a service interruption affecting Reap Services (Top Up Wallet Deposits & Withdrawals) due to the Cloud Flare Outage

What’s Happening

Since 4:56PM HKT, we’ve identified a Cloud Flare incident that's impacting our services. Our engineering team is actively working to resolve the issue as quickly as possible.

Current Status

  • Incident ongoing and we're waiting for further updates from Cloud Flare

We are monitoring closely and will provide updates as they become available. For real-time updates, please visit our status page: Reap Status Page

We sincerely apologize for the inconvenience and appreciate your patience while we work to restore full service.

Fri, Dec 5, 2025, 09:23 AM