Reap API Services

Intermittent issue with crypto fund in AML screening
Resolved·Degraded performance

Subject: Resolved: Previous Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

The service interruption affecting Top Up Wallet Deposits & Withdrawals has been fully resolved as of 10:29AM HKT.

Incident Duration: 7:36AM HKT to 10:29AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Wed, Dec 3, 2025, 03:12 AM
(1 week ago)
·
Affected components
Updates

Resolved

Subject: Resolved: Previous Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

The service interruption affecting Top Up Wallet Deposits & Withdrawals has been fully resolved as of 10:29AM HKT.

Incident Duration: 7:36AM HKT to 10:29AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Wed, Dec 3, 2025, 03:12 AM

Investigating

Subject: ⚠️ Ongoing Issue with Top Up Wallet Deposits & Withdrawals

Date: December 3, 2025

Dear Reap Member,

We’re currently experiencing a service interruption affecting Top Up Wallet Deposits & Withdrawals.

What’s Happening

Since 7:36AM HKT, we’ve been investigating a temporary issue impacting Top Up Wallet Deposits & Withdrawals. Our engineering team is actively working to resolve the issue as quickly as possible.

Current Status

  • Incident ongoing

  • Root cause under investigation

We are monitoring closely and will provide updates as they become available. For real-time updates, please visit our status page:

Reap Status Page

We sincerely apologise for the inconvenience and appreciate your patience while we work to restore full service.

Sincerely,

Team Reap

Wed, Dec 3, 2025, 12:22 AM(2 hours earlier)