Subject: Resolved: Previous Issue with Reap Direct - Business Accounts
Dear Reap Member,
The service interruption affecting Reap Direct - Business Accounts has been fully resolved as of 1:44AM HKT.
Incident Duration: 7:48PM HKT to 1:444AM HKT
Cloudflare has implemented the necessary fixes on their end and we are continuously monitoring our system to ensure the services are up and running.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Resolved
Subject: Resolved: Previous Issue with Reap Direct - Business Accounts
Dear Reap Member,
The service interruption affecting Reap Direct - Business Accounts has been fully resolved as of 1:44AM HKT.
Incident Duration: 7:48PM HKT to 1:444AM HKT
Cloudflare has implemented the necessary fixes on their end and we are continuously monitoring our system to ensure the services are up and running.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Monitoring
Subject: ⚠️ Ongoing Issue with Login due to Cloudflare Outage
Date: 11/18/25
Dear Reap Member,
We are closely monitoring the fix that was implemented by Cloud Flare. We are continuing to check for errors to ensure all services are back to normal.
Identified
Subject: ⚠️ Ongoing Issue with Login due to Cloudflare Outage
Date: 11/18/25
Dear Reap Member,
We’re currently experiencing a service interruption affecting Reap Direct - Business Accounts.
What’s Happening
Since 7:48PM HKT, we’ve identified a Cloud Flare incident that's impacting our login services. During this time, users will not be able to log into the Reap Dashboard. Our engineering team is actively working to resolve the issue as quickly as possible.
Current Status
Incident ongoing and we're waiting for further updates from Cloud Flare
We are monitoring closely and will provide updates as they become available. For real-time updates, please visit our status page: Reap Status Page
We sincerely apologize for the inconvenience and appreciate your patience while we work to restore full service.
Sincerely,
Team Reap