Reap API Services

Ongoing Issue with Top Up Wallet Deposits & Withdrawals
Resolved·Full outage

Subject: Resolved: Previous Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

The service interruption affecting Top Up Wallet Deposits & Withdrawals has been fully resolved as of 1:33AM HKT

Incident Duration: October 31, 10:20PM HKT to November 1, 1:33AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Oct 31, 2025, 06:21 PM
(1 month ago)
·
Affected components
Updates

Resolved

Subject: Resolved: Previous Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

The service interruption affecting Top Up Wallet Deposits & Withdrawals has been fully resolved as of 1:33AM HKT

Incident Duration: October 31, 10:20PM HKT to November 1, 1:33AM HKT

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Fri, Oct 31, 2025, 06:21 PM

Monitoring

Update: Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

Our engineering team is now implementing a fix for the issue affecting Top Up Wallet Deposits & Withdrawals. We are currently monitoring the situation closely to ensure that services remain stable.

We will provide a final update once the incident is fully resolved.

In the meantime, you can follow real-time updates on our. Reap Status Page

Thank you for your continued patience.

Sincerely,

Team Reap

Fri, Oct 31, 2025, 04:44 PM(1 hour earlier)

Identified

Update: Issue with Top Up Wallet Deposits & Withdrawals

Dear Reap Member,

We have identified that the root cause of the service interruption affecting Top Up Wallet Deposits & Withdrawals. Our engineering team is actively collaborating with them to implement a solution.

We will notify you once the service has been fully restored. You can continue to monitor real-time updates on our
status page: Reap Status Page

Thank you for your continued patience.

Sincerely,

Team Reap

Fri, Oct 31, 2025, 03:10 PM(1 hour earlier)

Investigating

Subject: ⚠️ Ongoing Issue with Top Up Wallet Deposits & Withdrawals

Date: 10/31/25

Dear Reap Member,

We’re currently experiencing a service interruption affecting Top Up Wallet Deposits & Withdrawals.

What’s Happening

Since 10:20PM HKT, we’ve been investigating a temporary issue impacting Top Up Wallet Deposits & Withdrawals. Our engineering team is actively working to resolve the issue as quickly as possible.

Current Status

  • Incident ongoing

  • Root cause under investigation

For real-time updates, please visit our status page:

Reap Status Page

We sincerely apologize for the inconvenience and appreciate your patience while we work to restore full service.

Sincerely,

Team Reap

Fri, Oct 31, 2025, 02:54 PM(15 minutes earlier)