Subject: Resolved: Previous Issue with Reap Dashboard
Dear Reap Member,
The service interruption affecting Reap Dashboard has been fully resolved as of 9:29 AM HKT.
Incident Duration: 8:36 AM HKT to 9:29 AM HKT
Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
No components marked as affected
Resolved
Subject: Resolved: Previous Issue with Reap Dashboard
Dear Reap Member,
The service interruption affecting Reap Dashboard has been fully resolved as of 9:29 AM HKT.
Incident Duration: 8:36 AM HKT to 9:29 AM HKT
Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Investigating
Subject: ⚠️ Ongoing Issue with Reap Dashboard
Date: Oct 15, 2025
Dear Reap Member,
We’re currently experiencing a service interruption affecting our Reap Dashboard.
What’s Happening
Since 8:36 AM HKT, we’ve been investigating a temporary issue impacting the Reap Dashboard which may prevent you from logging in.
Please be advised that this does not affect transaction webhook or any other API endpoints.
Our engineering team is actively working to resolve the issue as quickly as possible.
Current Status
Incident ongoing
Root cause under investigation
We are monitoring closely and will provide updates as they become available
For real-time updates, please visit our status page:
We sincerely apologize for the inconvenience and appreciate your patience while we work to restore full service.
Sincerely,
Team Reap