Reap API Services

Authorization Timeout
Resolved·Full outage

Subject: Resolved: Previous Issue with Authorization
Dear Reap Member,

The service interruption affecting Authorization has been fully resolved as of 10:48UTC.

Incident Duration: 10:44UTC to 10:48UTC

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Tue, Sep 30, 2025, 11:42 AM
(2 months ago)
·
Affected components
Updates

Resolved

Subject: Resolved: Previous Issue with Authorization
Dear Reap Member,

The service interruption affecting Authorization has been fully resolved as of 10:48UTC.

Incident Duration: 10:44UTC to 10:48UTC

Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Tue, Sep 30, 2025, 11:42 AM

Resolved

Authorization timeout

Tue, Sep 30, 2025, 10:54 AM(48 minutes earlier)

Investigating

Subject: ⚠️ Ongoing Issue with Authorization

Date: September 30, 2025

Dear Reap Member,

We’re currently experiencing a service interruption affecting Authorization.

What’s Happening

Since 10:44UTC, we’ve been investigating a temporary issue impacting Authorization. Our engineering team is actively working to resolve the issue as quickly as possible.

Current Status

  • Incident ongoing

    Root cause under investigation

  • We are monitoring closely and will provide updates as they become available

  • For real-time updates, please visit our status page:

Reap Status Page

We sincerely apologise for the inconvenience and appreciate your patience while we work to restore full service.

Sincerely,

Team Reap

Tue, Sep 30, 2025, 10:54 AM