Reap API Services

External Host Timeout
Resolved·Partial outage

Dear Reap Member,
We’d like to inform you of a service interruption that impacted Authorizations earlier today is now resolved.

Incident Summary
Between 11:03 PM and 11:09 PM HKT, our system experienced an unexpected timeout that affected card transactions. Services began recovering at 11:10 PM and were fully restored shortly after.

We are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Thu, Sep 25, 2025, 03:10 PM
(2 months ago)
·
Affected components
Updates

Resolved

Dear Reap Member,
We’d like to inform you of a service interruption that impacted Authorizations earlier today is now resolved.

Incident Summary
Between 11:03 PM and 11:09 PM HKT, our system experienced an unexpected timeout that affected card transactions. Services began recovering at 11:10 PM and were fully restored shortly after.

We are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Thu, Sep 25, 2025, 03:10 PM

Monitoring

Dear Reap Member,

We are closely monitoring Reap transaction flows following the External Host Timeout incident. No further timeouts have been observed since 11:10 PM HKT.

Thu, Sep 25, 2025, 03:09 PM

Identified

Dear Reap Member,

We have identified that the declines were caused by External Host Timeout errors impacting Reap’s authorization service between 11:03 PM and 11:09 PM HKT.

Thu, Sep 25, 2025, 03:03 PM