Subject: Resolved: Issue with Authorizations Identified
Dear Reap Member,
The service interruption affecting parts of the Authorization has been fully resolved as of 5:50 PM HKT.
Incident Duration: 4:58 PM HKT to 5:50 PM HKT
We are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Resolved
Subject: Resolved: Issue with Authorizations Identified
Dear Reap Member,
The service interruption affecting parts of the Authorization has been fully resolved as of 5:50 PM HKT.
Incident Duration: 4:58 PM HKT to 5:50 PM HKT
We are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Identified
Subject: Update: Issue with Authorizations Identified
Dear Reap Member,
We have identified the root cause of the service interruption affecting parts of the Authorizations and our processor is implementing the fix.
We will notify you once the service has been fully restored. You can continue to monitor real-time updates on our status page: Reap Status Page
Thank you for your continued patience.
Sincerely,
Team Reap
Investigating
Subject: ⚠️ Ongoing Issue with Authorizations
Date: September 24, 2025
Dear Reap Member,
We’re currently experiencing a service interruption affecting parts of the Authorizations.
What’s Happening
Since 14:52 HKT, we’re currently experiencing a temporary issue affecting parts of the Authorizations. Our team is actively investigating this together with our processor to restore full service as quickly as possible.
Current Status
Incident ongoing
Root cause under investigation
We are monitoring closely and will provide updates as they become available
For real-time updates, please visit our status page:
We sincerely apologies for the inconvenience and appreciate your patience while we work to restore full service.
Sincerely,
Team Reap