Subject: Resolved: Previous Issue with {Card Management}
Dear Reap Member,
The service interruption affecting {Card Management} has been fully resolved as of {9:20 AM HKT}.
Incident Duration: {8:20 AM HKT} to {9:20 AM HKT}
Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Resolved
Subject: Resolved: Previous Issue with {Card Management}
Dear Reap Member,
The service interruption affecting {Card Management} has been fully resolved as of {9:20 AM HKT}.
Incident Duration: {8:20 AM HKT} to {9:20 AM HKT}
Our internal team has implemented the necessary fixes and we are continuously monitoring the system to prevent similar incidents in the future.
We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.
Sincerely,
Team Reap
Monitoring
Subject: Update: Issue with {Card Management} Identified
Dear Reap Member,
We have identified the root cause of the service interruption affecting {Card Management} and our engineering team has implemented a fix.
We will notify you once the service has been fully restored. You can continue to monitor real-time updates on our status page: Reap Status Page
Thank you for your continued patience.
Sincerely,
Team Reap
Investigating
Subject: ⚠️ Ongoing Issue with {Card management}
Date: {Sept 21 08:20 HKT}
Dear Reap Member,
We’re currently experiencing a service interruption affecting {Card management}.
What’s Happening
Since {Sept 21 08:20 HKT}, we’ve been investigating a temporary issue impacting {Card management}. Our engineering team is actively working to resolve the issue as quickly as possible.
Current Status
Incident ongoing
Root cause under investigation
We are monitoring closely and will provide updates as they become available
For real-time updates, please visit our status page:
We sincerely apologise for the inconvenience and appreciate your patience while we work to restore full service.
Sincerely,
Team Reap