Reap API Services

Ongoing Issue with Card Management and Authorizations - Reap API Services Status
Resolved·Full outage

Subject: Resolved: Previous Issue with Card Management and Authorizations

Dear Reap Member,

The service interruption affecting Card Management and Authorizations has been fully resolved as of 03:32 PM HKT.

Incident Duration: 03:14 PM HKT to 03:32 PM HKT

Our processor has confirmed the issue has been resolved, and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Mon, Sep 15, 2025, 08:51 AM
(3 months ago)
·
Affected components
Updates

Resolved

Subject: Resolved: Previous Issue with Card Management and Authorizations

Dear Reap Member,

The service interruption affecting Card Management and Authorizations has been fully resolved as of 03:32 PM HKT.

Incident Duration: 03:14 PM HKT to 03:32 PM HKT

Our processor has confirmed the issue has been resolved, and we are continuously monitoring the system to prevent similar incidents in the future.

We sincerely apologize for any inconvenience this may have caused and appreciate your understanding.

Sincerely,

Team Reap

Mon, Sep 15, 2025, 08:51 AM

Monitoring

Subject: Update: Issue with Card Management and Authorizations Monitoring

Dear Reap Member,

Our processor has implemented a fix for the issue affecting Card Management and Authorizations. We are currently monitoring the situation closely to ensure that services remain stable.

We will provide a final update once the incident is fully resolved. In the meantime, you can follow real-time updates on our. Reap Status Page

Thank you for your continued patience.

Sincerely,

Team Reap

Mon, Sep 15, 2025, 07:59 AM(51 minutes earlier)

Identified

Subject: Update: Issue with Card Management and Authorizations Identified

Dear Reap Member,

We have identified that the root cause of the service interruption affecting Card Management and Authorizations lies with our processor. Our engineering team is actively collaborating with them to implement a solution.

We will notify you once the service has been fully restored. You can continue to monitor real-time updates on our
status page: Reap Status Page

Thank you for your continued patience.

Sincerely,

Team Reap

Mon, Sep 15, 2025, 07:41 AM(18 minutes earlier)

Investigating

Subject: ⚠️ Ongoing Issue with Card Management and Authorizations - Reap API Services Status

Date: Sept 15, 2025

Dear Reap Member,

We’re currently experiencing a service interruption affecting Card Management and Authorizations

What’s Happening

Since 3:14pm HKT, we’ve been investigating a temporary issue impacting Card Management and Authorizations. Our engineering team is actively working to resolve the issue as quickly as possible.

Current Status

  • Incident ongoing

    Root cause under investigation

  • We are monitoring closely and will provide updates as they become available

  • For real-time updates, please visit our status page:

Reap Status Page

We sincerely apologise for the inconvenience and appreciate your patience while we work to restore full service.

Sincerely,

Team Reap

Mon, Sep 15, 2025, 07:27 AM(13 minutes earlier)